[L2Ork-dev] creb [fdn~] not loading

Ivica Ico Bukvic ico at vt.edu
Thu Nov 22 17:42:42 UTC 2012

Interesting. I am getting the same error (the fact of the matter is I 
did not check every single external so these reports are very helpful). 
I compared the creb lib code between pd-extended and pd-l2ork and they 
are identical which makes me wonder if the same error manifests in 
pd-extended. Can you please check?

Also, are you using 32-bit or 64-bit version of pd-l2ork?

On 11/21/2012 05:52 PM, Alan Brooker wrote:
> Hi
> Im getting the following error message when creating [fdn~] object 
> which is part of the creb library, [ead~] not loading either
> /usr/local/lib/pd-l2ork/extra/creb/fdn~.pd_linux: 
> /usr/local/lib/pd-l2ork/extra/creb/fdn~.pd_linux: undefined symbol: 
>  fdn~
> ... couldn't create
> perhaps I am missing library? Any advice would be appreciated!
> Thank you
> Ab
> _______________________________________________
> L2Ork-dev mailing list
> L2Ork-dev at disis.music.vt.edu
> http://disis.music.vt.edu/cgi-bin/mailman/listinfo/l2ork-dev

Ivica Ico Bukvic, D.M.A
Composition, Music Technology
Director, DISIS Interactive Sound & Intermedia Studio
Director, L2Ork Linux Laptop Orchestra
Head, ICAT IMPACT Studio
Virginia Tech
Department of Music
Blacksburg, VA 24061-0240
(540) 231-6139
(540) 231-5034 (fax)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://disis.music.vt.edu/pipermail/l2ork-dev/attachments/20121122/75b38579/attachment-0001.html>

More information about the L2Ork-dev mailing list